Symptom
Using an adaptation mode the column Opportunity Score of an Opportunity is hidden within Account's Sales History, but it is still visible in the UI screen.
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2.
- SAP Sales Cloud Version 2.
- SAP Service Cloud Version 2.
Reproducing the Issue
- Go to the Navigation Menu and click on an Account view.
- Open an account PQR (where PQR represents an account name).
- Go to the Sales History tab and then click on the Start Adaptation.
- Go to the Opportunity section and switch to the Table View.
- Now click on the Edit icon which opens the Section Items.
- From the Section Items, click on Hide option for hiding the standard column Opportunity Score and then click Apply.
- You will see the Opportunity Score column is still visible in the UI screen.
Cause
- To hide the column example: Opportunity Score, you need to select the correct dropdown option under Section Items during adaptation.
Resolution
- Go to the Navigation Menu and click on an Account view.
- Open an account PQR.
- Go to the Sales History tab and then click on Start Adaptation.
- Go to the Opportunity section and switch to the Table View.
- Now click on Edit icon which opens the Section Items.
- Here, you will see the default section items as Opportunity Advance Filter.
- Click on the dropdown option here and change it from Opportunity Advance Filter to Opportunity.
- Now under Opportunity section item, click on the Hide option for hiding the standard column Opportunity Score and click Apply.
- You will see the column Opportunity Score is also hidden in UI screen.
Keywords
Account, Sales History, Opportunity section, Opportunity Score, Section Item, Adaptation, Opportunity Advance Filter, Opportunity , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public