SAP Knowledge Base Article - Public

3699482 - The Reminder Field is Missing Within the Task Header

Symptom

There is no option to add Reminder field in the Task header via adaptation.

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2.
  • SAP Sales Cloud Version 2.
  • SAP Service Cloud Version 2. 

Reproducing the Issue

  1. Go to the Activity Manager view.
  2. Go to the Task and open the task LMN (where LMN represent the task name).
  3. Go to the header section of task and click on the Start Adaptation.
  4. In the General section of task header, click on edit to see available section items.
  5. You cannot see the Reminder field available here to add it via adaptation.

Cause

Reminder option is not enabled within the Task administration settings.

Resolution

  1. Go to the Settings and click on All Settings.
  2. Search for the Task entity and under Task click on the General option.
  3. Here the setting Enable Reminder needs to be enabled. 
  4. Once enabled, the field Reminder will also be available via adaptation in the Task header.

Keywords

Reminder field, Task, Adaptation, Enable Reminder , KBA , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions