Symptom
There is no option to add Reminder field in the Task header via adaptation.
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2.
- SAP Sales Cloud Version 2.
- SAP Service Cloud Version 2.
Reproducing the Issue
- Go to the Activity Manager view.
- Go to the Task and open the task LMN (where LMN represent the task name).
- Go to the header section of task and click on the Start Adaptation.
- In the General section of task header, click on edit to see available section items.
- You cannot see the Reminder field available here to add it via adaptation.
Cause
Reminder option is not enabled within the Task administration settings.
Resolution
- Go to the Settings and click on All Settings.
- Search for the Task entity and under Task click on the General option.
- Here the setting Enable Reminder needs to be enabled.
- Once enabled, the field Reminder will also be available via adaptation in the Task header.
Keywords
Reminder field, Task, Adaptation, Enable Reminder , KBA , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public