Symptom
Rehire candidate is not visible on the dashboard after accepting the rehire match
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Accept the rehire match;
- Observe that the previous process ID is canceled;
- Verify that the rehire process is not visible on the dashboard.
Cause
Missing personal email in Employee Central prevents the system from successfully creating the new onboarding process after the match.
Resolution
Update the Employee Central profile with the candidate’s personal email.
After this, a script must be run to correct the candidate’s status, and the task should then be restarted in BPE Process Tasks.
Support team review the internal memo.
See Also
Keywords
rehire, disappeared, onboarding, dashboard, Onboarding, personal email, update external user ID, restart task, BPE manage process tasks, job ID , KBA , LOD-SF-OBX-RHM , Rehire Mechanism , Problem
SAP Knowledge Base Article - Public