SAP Knowledge Base Article - Public

3699672 - Rehire disappeared from dashboard after accepting the match - Onboarding

Symptom

Rehire candidate is not visible on the dashboard after accepting the rehire match

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Accept the rehire match;
  2. Observe that the previous process ID is canceled;
  3. Verify that the rehire process is not visible on the dashboard.

Cause

Missing personal email in Employee Central prevents the system from successfully creating the new onboarding process after the match.

Resolution

Update the Employee Central profile with the candidate’s personal email.

After this, a script must be run to correct the candidate’s status, and the task should then be restarted in BPE Process Tasks.

Support team review the internal memo.

See Also

3282887 - Rehire with Old Employment - Behaviour/Flow - Onboarding - SAP for Me

Keywords

rehire, disappeared, onboarding, dashboard, Onboarding, personal email, update external user ID, restart task, BPE manage process tasks, job ID , KBA , LOD-SF-OBX-RHM , Rehire Mechanism , Problem

Product

SAP SuccessFactors Onboarding all versions