Symptom
Users are unable to upload images in the Ticket object when using the Mobile Application. The inline image functionality works as expected in the Web Application but is not available in the Mobile Application.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
Issue can be raised in any objects, take Ticket BO as an example.
- Open the Ticket work center.
- Navigate to the impacted facet which included the text editor.
- Enter edit mode.
- Attempt to insert an image.
- Observe that the image upload functionality is not available in mobile, which available in web browser.
Cause
The inline image upload feature in the rich text editor is not available for mobile applications due to technical limitations.
Resolution
This behavior is currently expected within the platform's design.
See Also
Keywords
inline image upload, mobile application, rich text editor, ticket summary form, image insertion, mobile browser, mobile app, functionality limitation, web application, android, ios, ipad, technical limitation , KBA , AP-RC-MOB-AND , SAP Hybris Cloud for Customer Extnd App on Android , Problem
SAP Knowledge Base Article - Public