SAP Knowledge Base Article - Public

3701172 - Customer Queries Not Visible in Quick Links Section

Symptom

Unable to select or view customer queries from the quick links section in the overview of a work center.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the required work center.
  2. Go to Overview.
  3. Then click on the User Icon.
  4. Start Personalization Mode.
  5. Click on the settings icon of the required dashboard.
  6. Under Quick Links, the customer created query is not shown.

Cause

Quick links are predefined by the system, and customer queries cannot be created as quick links.

Resolution

The quick links section within the overview dashboard supports only selected standard options delivered by SAP. Not all standard options available in the system are shown as quick links. As a part of standard SAP system behaviour , newly created customer queries cannot be added or displayed in the quick links section.

Keywords

customer query, quick links, monitor purchase orders, supply control, overview screen, dashboard personalization, standard system functionality, SAP-delivered options, quick links section , KBA , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , Problem

Product

SAP Business ByDesign all versions