Symptom
A technical error "500 connection timed out" occurs when posting the billing document to the FI.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the "Change billing documents" app.
- Select the billing document and post to accounting.
- Experience extended loading times, followed by a technical error:
Sorry, a technical error occurred. Please try again later.
{
"message": "HTTP request failed",
"headers": [],
"statusCode": 500,
"statusText": "",
"responseText": "500 Connection Timed Out\r\n\r\nTimeout occurred\r\nXXXX-YY-ZZ \r\n"
}
Cause
This error often occurs with performance like long-time waiting.
Resolution
As a workaround, use the "Schedule Billing Release" app to run a job to release to financial accounting.
- With this app, you can schedule the release of billing documents (for example, customer invoices) that the system was previously unable to release to financial accounting. Releasing a billing document posts it to financial accounting and results in the creation of a journal entry.
See Also
Help Portal - Schedule Billing Release
Keywords
billing document, post, error, 500 connection, timed out, schedule billing creation, technical error, items, invoice, release, schedule billing release , KBA , SD-BIL-CA-2CL , Release of Billing Documents to Accounting (Public Cloud) , Problem
SAP Knowledge Base Article - Public