SAP Knowledge Base Article - Public

3701763 - Ticket overview facet displays only the main registered product.

Symptom

A ticket related to multiple registered products displays only one serial ID in the ticket's Overview facet.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service Work Center.
  2. Access the Ticket work center view.
  3. Open a Ticket and navigate to the Overview facet.
  4. Under the Overview->Product area->Observe that there is one Serial ID displayed .
  5. When go to the Product facet, find there are multiple serial IDs maintained.

Cause

This is the system design behavior.

When multiple registered products are associated with a single ticket, only one product is displayed in the Product section of the ticket's Overview facet. This product is marked as the main product.

Resolution

  1. Note that the system allows only the main product to be displayed in the Overview facet.
  2. To view all registered products associated with the ticket, navigate to the Products facet.

Keywords

ticket overview, registered product, main product, serial ID, multiple registered products, Data Workbench, SAP Cloud for Customer, Products facet, customization options , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions