SAP Knowledge Base Article - Public

3701816 - High volume of GeoIp blocking informational logs observed in Event Logs page

Symptom

  • A high volume of GeoIp blocking related informational logs is observed in the tenant's Event logs.
  • These logs are not related to any issues within the system, and they're not impacting the work.

Environment

SAP Sales Cloud CPQ

Reproducing the Issue

  1. Navigate to Event Logs page.
  2. Search for GeoIp blocking entries in the Title column.

Cause

The increased number of GeoIp blocking related informational logs is due to a backend parameter temporarily enabled on certain CPQ tenants for diagnostic purposes.

The logs are related to validation checks performed by CPQ when calling an external service to determine whether access from a given location is allowed.

Resolution

The backend parameter causing the logs will be disabled once sufficient data has been collected, which is expected within the next couple of days.

In the meantime, ignore these informational log entries as they are expected, non-impacting, and temporary.

Keywords

blocking logs, informational logs, event logs, CPQ system, automated tests, backend parameter, validation checks, clutter in logs, debugging issues, sales cloud cpq, GeoIp , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ all versions