Symptom
- An error occurs during a scheduled refresh using the Instance Refresh Tool (IRT).
- The refresh fails with error code: DISABLE_TARGET_JOBS_FAILED-Disable Target Jobs failed-TECHNICAL
- The error message states: "The refresh request can’t be submitted because the previous attempt to refresh TenantX on (date) failed. Please contact Technical Support to revert only the SAP SuccessFactors HCM suite application back to its original state, after which you can submit an instance refresh request for target instance TenantY using the tool."
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Schedule a refresh using the Instance Refresh Tool (IRT).
- Attempt to execute the refresh.
- Encounter the error: "The refresh request can’t be submitted because the previous attempt to refresh TenantX on (date) failed. Please contact Technical Support to revert only the SAP SuccessFactors HCM suite application back to its original state, after which you can submit an instance refresh request for target instance TenantY using the tool."
Cause
- Multiple database timeouts occurred during the instance refresh, causing the refreshes to fail.
- Temporary network socket timeout issue while executing the disabled job activity in Target instance.
- We have determined that, apparently, this seems to be intermittent operational issue.
Resolution
- Retry the instance refresh using the Instance Refresh Tool (IRT).
- Monitor the refresh process to ensure successful completion.
- If still Failed after the second attempt, please reach out to SuccessFactors Support team and have it assigned to LOD-SF-PLT-IRT
For Support, please view internal note.
See Also
Keywords
instance refresh tool, refresh failure, DISABLE_TARGET_JOBS_FAILED, error code, database timeout, scheduled refresh, technical error, revert status, instance refresh troubleshooting, SAP SuccessFactors, IRT , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Known Error
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public