Symptom
All Entities in Cases is not visible
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Cases.
- Open a Case.
- Enable Adaptation Mode.
- Go to Related Entities.
- Select + on a Section.
- The All Entities Section is not visible
Cause
Field is not enabled via Adaptation Mode
Resolution
- Start Adaptation Mode in an existing Case
- Click on Related Entities Tab
- Click on the + symbol for any of the Sub Headings e.g. Sub-Cases
- Click on Manage Sections
- A box with All Sections will appear
- Click on the + Symbol
- All Entities will be displayed and you can click on the + Symbol to add this option and it will appear.
- Finally you can click on Apply.
Keywords
Adaptation Mode, Related Entities, Manage Sections , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public