SAP Knowledge Base Article - Public

3702959 - All Entities in Cases is not visible

Symptom

All Entities in Cases is not visible

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Cases.
  2. Open a Case.
  3. Enable Adaptation Mode.
  4. Go to Related Entities.
  5. Select + on a Section.
  6. The All Entities Section is not visible

Cause

Field is not enabled via Adaptation Mode 

Resolution

  1. Start Adaptation Mode in an existing Case
  2. Click on Related Entities Tab
  3. Click on the + symbol for any of the Sub Headings e.g. Sub-Cases
  4. Click on Manage Sections
  5. A box with All Sections will appear
  6. Click on the + Symbol
  7. All Entities will be displayed and you can click on the + Symbol to add this option and it will appear.
  8. Finally you can click on Apply.

Keywords

Adaptation Mode, Related Entities, Manage Sections , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0