SAP Knowledge Base Article - Public

3703091 - Background Check Error Code: E-105 - Recruiting Management

Symptom

Error code: E-105 Unable to initiate background check. Reason: Duplicate Request" pops up when customer initiates background check for a candidate. 

Environment

SAP SuccessFactors Recruiting 

Cause

There are two possible reasons here:

  • Duplicate Request
    Initiated background check for a candidate who had already had a background check done
    The following error is seen on the UI  "Error code: E-105 Unable to initiate background check. Reason: Duplicate Request."
  • Unsupported locale
    Candidate has used a locale that is not currently supported on the FADV of the customer.

Resolution

  • Duplicate Request

This error was an enhancement created by the engineering team (b1611) to inform the customers that the candidate had already had background check done.

Solution:

Change the email address for the candidate and initiate the background check again.

  • Unsupported locale

In some scenarios, the locale that was used by the candidate is not opted by FADV for that specific customer.

Solution:
Change the locale of the candidate of en-US under the his/her candidate profile:

Candidate could :
If internal : Change the locale to en_US from Options -> Visit candidate profile -> make some change and click on save. Candidate locale will change to en_US and user can initiate background check for this candidate.

If external : Change the locale to en_US via language drop down and login to application -> make some change and click on save. Candidate locale will change to en_US and user can initiate background check for this candidate.

See Also

3220717 - Initiate Background Check Button and Background Check Portlet - Recruiting Management - SAP for Me

Keywords

BackgroundCheck, Integration, Button, Greyed out, Not found, Cannot Click, Not Shown, Integration, not visible , KBA , LOD-SF-RCM-BCI , Background Check , Problem

Product

SAP SuccessFactors Recruiting all versions