SAP Knowledge Base Article - Public

3703360 - Service Confirmations with "Open" Status not appearing under release for billing in SAP S/4HANA Cloud Public Edition

Symptom

Created service orders are not displayed under the "Release for Billing" application.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Navigate to "Manage Service Order".
  2. Search for relevant service order
  3. Navigate to "Change Status" and select "Complete".
  4. Next access the "Release for Billing" App.
  5. Observe that the confirmation documents for the service orders are not displayed under the search section.

Cause

Service confirmations for the created service orders were not marked as "Completed" and remained in "Open" status.

Resolution

Ensure that the service confirmations line items for the created service orders are marked as "Completed". And then documents appear under the "Release for Billing" application.

Keywords

service confirmations; release for billing; SAP S/4HANA Cloud Public Edition; service order; billing application; , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions