SAP Knowledge Base Article - Public

3703406 - Registered product summary tab not visible in sap sales/service cloud

Symptom

The "Registered Product Summary" feature is activated, but the expected additional tab in the registered product is not visible. The issue occurs when opening any registered product.

Environment

  •  SAP Sales/Service Cloud version 2

Reproducing the Issue

  1. Open any registered product.
  2. See that the tab for Registered Product Summary is not visible.

Cause

Activating the settings for the product summary will not automatically make the tab appear. You must add the tab manually to your view after activation.

Resolution

  1. Open the detail view of any Registered Product.
  2. Go to 'Start user mode'.
  3. Under the user section, click the edit icon, and add the Registered Product Summary tab from the list.
  4. Apply the changes and end the user session.

Keywords

registered product summary, tab not visible, sap sales cloud, sap service cloud, machine learning, feature activation, troubleshooting, user mode, edit tab, resolution steps, sap cloud , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0