SAP Knowledge Base Article - Public

3703418 - Appointment AI Summary is showing despite Business Interaction Intelligence being Deactivated

Symptom

Despite Business Interaction Intelligence being deactivated for Appointments, a summary is still shown on the Appointment

Environment

SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Go to Settings -> Machine Learning -> Business Interaction Intelligence
  2. Observe as Appointment Summary is not active
  3. Open any Appointment
  4. Observe as there is a pre/post meeting summary shown in the Appointment

Cause

A shorter summary based on information from the Appointment will be shown even with Business Interaction Intelligence deactivated.  This does not consume any AI allowance.

Resolution

This is the standard behaviour of the system.

Keywords

appointment summary, appointment ai, ai summary, business interaction intelligence , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0