Symptom
The ID Column in the Installed Base work center is not fully visible and cannot be expanded
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Open Installed Bases Work Center
- See that some ID's are not fully visible unless you hover your Mouse over the ID number
- Try to adjust the ID Column and it is not possible
- Remove other Column to see if ID Column will automatically adjust wider and it does not.
Cause
Currently it is not possible to adjust Column Width's in Installed Bases Work Center
Resolution
This is the current designed behavior of the system.
As an alternative or in case any enhancement is required in the current behavior, you can raise an idea in the Influence Portal using the below link:
Keywords
Column, ID, Adjust, Expand, Influence , KBA , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public