SAP Knowledge Base Article - Public

3704310 - A service contract not visible in the "Customer 360° View" app - SAP S/4HANA Cloud Public Edition

Symptom

A service contract was created in the system but does not appear in the "Customer 360° View" app.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Access the "Customer 360° View" app.
  2. Search for the customer associated with the Service Contract.
  3. Observe that the Service Contract is not visible in the Business Documents tab.

Cause

The creation date of the Service Contract is not within the current duration configured in the "Customer 360° View" app.

Resolution

Business process configuration experts can make the settings that affect how the app displays and handles business documents in the following configuration activities:

  • Define Settings for Business Documents in Customer - 360° View (ID: 105874)
  • Define General Settings for Customer - 360° View (ID: 105876)

Keywords

customer 360 view, service contract, business documents tab, creation date configuration, Customer - 360° View, service transactions, configuration activities, missing service contract. , KBA , SD-SLS-GF-CFS-2CL , Customers Overview (Public Cloud) , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions