Symptom
The "Manage Global Hierarchies" app does not display specific G/L accounts in G/L account list for assignment.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the "Manage Global Hierarchies" app.
- Attempt to assign a G/L account.
Cause
The issue is caused by the configuration system not executing the migration for the implementation status of G/L accounts. As a result, specific accounts are marked as "Not used" in follow-up systems.
Resolution
- Open the "Manage G/L Account Master Data App" or the "Manage Operating G/L Accounts App" in the customizing system.
- Trigger the migration for the implementation status of G/L accounts.
- Check the implementation status for G/L accounts in these apps. Ensure that only accounts with status "P" are used in follow-up systems.
- Adopt the changes accordingly and transport them.
Keywords
manage global hierarchies app, g/l account list not visible, assign g/l account, project hierarchy, implementation status, migration, g/l account master data, manage operating g/l accounts app, sap s/4hana cloud public edition, g/l account hierarchy, chart of accounts, status p, starter system , KBA , FI-FIO-GL-MD-2CL , Master Data Apps (Public Cloud) , Problem
SAP Knowledge Base Article - Public