Symptom
An error "Navigation to this application is not supported" occurs when navigating from the "Manage Debit Memo Requests" app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the "Manage Debit Memo Requests" app.
- Select any debit memo request in the list.
- Error appears.
Cause
The user doesn't have authorization to access to the "Manage Debit Memo Requests" app.
Resolution
- Check the required Business Catalog in the Fiori App Library.
- Check the IMPLEMENTATION INFORMATION tab and review the Business Catalogs section.
- Verify the user's existing Business Catalogs using the "IAM Information System" app.
- For the "Manage Debit Memo Requests" app, assign the Business Catalog SAP_SD_BC_DMR_PROC_MC/SAP_SD_BC_SO_ADV_PROC/SAP_SD_BC_SO_PROC_INTCO to the user.
See Also
SAP S/4HANA Cloud Public Edition, Navigation to this application is not supported, Manage debit memo requests, Business catalog, SAP_SD_BC_DMR_PROC_MC, SAP_SD_BC_SO_ADV_PROC, SAP_SD_BC_SO_PROC_INTCO, IAM information system
Keywords
KBA , SD-SLS-CMR-2CL , Credit Memo Request and Debit Memo Request (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public