Symptom
The navigation menu remains in hierarchy mode despite configuration changes made to "Organize Work Centers and Work Center Views".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to the system.
- Observe that navigation items are displayed in hierarchy mode instead of flat mode.
Cause
The company settings do not have the option "Enable Flat List Navigation Menu" activated.
Resolution
- Access the system settings.
- Navigate to "System Settings".
- Select the relevant role.
- Enable the option "Enable Flat List Navigation Menu".
- Ensure all required roles are configured to enable flat navigation menus.
See Also
Keywords
navigation menu, flat list, hierarchy mode, Navigation Type, Organize Work Centers and Work Center Views , KBA , AP-RC-MOB-UIF , Responsive UI , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public