SAP Knowledge Base Article - Public

3705226 - Unable to select Inactive user on Manage Individual Talent Data transfer tool

Symptom

Inactive Employment not showing in Manage Individual Talent Data Transfer tool.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors HCM Suite
  • SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Go to Manage Individual Talent Data Transfer
  2. Select the active employee on the Person field
  3. The Source Employment field will become red and the error message "No inactive employments found" is displayed.

Cause

Active user is a new user.

Resolution

The Manage Individual Talent Data Transfer tool is intended to scenarios where the same Person ID is maintained to transfer an employee’s talent data all at once from inactive to active employment, regardless of employment type (concurrent, global assignment, etc.).

When a new Hire, a new Person ID is created, so the data associated with the previous Person ID is not retrieved by the tool. 

See Also

Keywords

Transferring Individual Talent Data from Inactive to Active Employment, Manage Individual Talent Data Transfer, new hire, rehire, inactive, active, not show, No inactive employments found, not showing, unable, not able, select, data transfer, talent, person id, user id, concurrent, global assignment, rehired, hired, find , KBA , LOD-SF-EC-ADM , Admin Tools (EC Core only) , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions