Symptom
Business alert is not displaying for accounts when the rule is met.
Environment
- SAP Sales/Service Cloud v2
Reproducing the Issue
- Open the agent desktop workspace.
- Search for the account that meets the condition in the search bar.
- Click on "Accept" for the required account.
- Navigate to the "Customer Hub" tab.
- Check the left-hand side panel for the business alerts section.
Cause
The tab for business alerts must be made available under the agent desktop.
Resolution
If the business alerts section is not visible, enable it via adaptation mode:
- Click on the user menu and select "Adaptation".
- Choose any yellow plus sign on the left tab.
- Click on "Manage Sections".
- Review the list of available sections and select "Add from List".
- Choose "Business Alerts" from the list.
- The alerts should now be visible.
- If alert is still not visible please ensure the correct business role is assigned to view the alerts.
See Also
Keywords
business alert, banner not displaying, numeric field, sap sales cloud, agent desktop, customer hub, adaptation mode, business alerts section, field value ≥ 1, enable alerts, business role. , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public