Symptom
The field 'CRM Organizations and Units' is not available in the 'mapping of' field within the ID mapping for integration work center.
Environment
- Cloud for customer
Reproducing the Issue
- Open the C4C system.
- Navigate to the Administrator work center.
- Open the ID mapping for integration.
- In the 'mapping of' field, observe that the field 'CRM Organizations and Units' is not available.
Cause
The integration with SAP ERP is enabled in the business configuration, which prevents the CRM Organizations and Units mapping schema from appearing.
Resolution
- Verify the business configuration settings in the C4C system.
- Confirm whether the integration with SAP ERP is enabled.
- If CRM integration is required, disable the SAP ERP integration and enable CRM integration in the business configuration.
- Save the changes and refresh the ID mapping for integration work center view.
See Also
Keywords
Crm organizations and units, ID mapping, C4C system, mapping field missing, Sap ERP integration, CRM integration, Business configuration, Administrator work center, Integration settings, Mapping schema , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public