SAP Knowledge Base Article - Public

3705674 - Unable to remove SSO configuration in "Configure Single Sign-On" for SAP Sales Cloud and SAP Service Cloud Version 2

Symptom

You need to remove / disable the Microsoft Entra ID (Azure AD) SSO configuration in SAP Analytics Cloud.

However, there is no option in the  SAP Sales Cloud and SAP Service Cloud Version 2 to remove, delete, or disable the SSO configuration on the same page where it was added (Configure Single Sign-On).

 You were expecting that:

  • Admin should be able to disable enforcement and/or remove the Entra ID SSO configuration.

Environment

  •  SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Access your SAP Sales Cloud and SAP Service Cloud Version 2 system.
  2. Go to User Icon.
  3. Go to settings.
  4. Go to All settings tab.
  5. Open the 'SSO Configuration for SAP Analytics Cloud' view.
  6. Notice that under 'Trusted Identity Providers' there is no delete button.

Cause

There is no delete button because it must be overwrite.

Resolution

Instead of delete the SSO (Single-Sign-On), please overwrite the correct SSO.

Keywords

SSO; Single-Sing-On; Delete; Overwrite; , KBA , CEC-CRM-ANA , Analytics for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0