SAP Knowledge Base Article - Public

3705787 - Credit memo not reflected in customer project billing item amount

Symptom

A partial credit note was raised against a customer project billing item that was already invoiced. When checking the billing tab in the app 'Plan Customer Projects' (F0719), the billing due date still have the full amount billed previously and the credit memo is not visible.

Example: the billing due date was billed for an amount of $1,200, and a credit memo was raised against it for an amount of $500. It's expected that, in the billing tab of the app 'Plan Customer Projects' (F0719), the amount is corrected to $700 (billed amount - credit memo amount).

This behavior is present when using the app 'Manage Project Billing' (F4374).

Environment

SAP S/4HANA Cloud Public Edition

Cause

The billing tab in the 'Plan Customer Projects' (F0719) app is not intended to behave the same as the app 'Manage Project Billing' (F4374).

As billing already happened (the processing status is "Invoiced"), it's correct that the value field for this billing due date is not updated and also cannot be changed anymore. If trying changing the amount to match the reduction by the credit memo, it will lead to the error message as it's validated against the sum of the billing due dates (which is not affected by the credit memo).

Resolution

The field "Amount" in the billing item it's supposed to be static.

See Also

Manage Project Billing (F4374)

Plan Customer Projects (F0719)

Keywords

billing plan, billing due date, customer project, billing project, manage project billing, invoice, partial invoice, credit memo, debit memo, reduction, deduction, minus, amount to be billed, amount billed , KBA , SD-SLS-PBS , Project-Based Services in Sales Documents , Problem

Product

SAP S/4HANA Cloud Public Edition all versions