Symptom
User is unable to find the list of placeholders that can be utilized in Email Templates.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Settings.
- Search for Emails.
- Navigate to Templates.
- Click on Create New Template.
- Notice that the Placeholder Tab is not available.
Cause
The placeholder tab is not visible due to missing mandatory field selections, specifically Object Type and Template Type, in the Template creation screen.
Resolution
Ensure that mandatory fields such as Object Type and Template Type are populated with values in the Template creation screen.
- Go to Settings.
- Search for Emails.
- Navigate to Templates.
- Click on Create New Template.
- Select a value in Template Type and Object Type fields.
Keywords
Templates, Placeholder, Email, Service, Object Type, Template Type , KBA , CEC-CRM-TMP , Templates for SAP Sales/Service Cloud , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public