Symptom
It is not possible to add Bill-To, Ship-To, Mail-To in the Account Creation Screen
Environment
SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Go to Accounts
- Click the + button
- It is not possible to add Bill-To, Ship-To or Mail-To fields
Cause
In the Account quick create, you can only add fields from the root (Account) entity and as billToAddressRelevance and deliveryAddressRelevance don't exist in the root they cannot be added.
Resolution
This is the expected behaviour of the system.
Keywords
account, account address, bill to, ship to, mail to , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
SAP Knowledge Base Article - Public