SAP Knowledge Base Article - Public

3706193 - Customer Information Notes in Appointment Not Synced in Teams Integration

Symptom

Customer Information Notes in appointments is not synchronized when an appointment is created with category 'meeting'. 

 "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

SAP Sales and Service Cloud V2 

Reproducing the Issue

  1. Click on the menu icon on the top left corner.
  2. Go to Activity Manager.
  3. Create an appointment of Category - Meeting.
  4. Add Customer Information notes
  5. Observe that notes are not synchronized.

Cause

Sync Customer Information Notes is not enabled in MS Teams Integration Settings. 

Resolution

  1. Click on user profile.
  2. And navigate to Settings-> All Settings.
  3. Under Communication and Information Exchange click on MS Teams Integration.
  4. Under Teams Meetings enable Sync Customer Information Notes.

Keywords

microsoft teams, sap service cloud v2, sap sales cloud v2, ms teams integration, demo tenant, feature enablement, sap cloud integration, tenant configuration, integration enablement, microsoft teams feature , KBA , CEC-CRM-TMS , Microsoft Teams Integration , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0