Symptom
Business Information Extraction does not trigger for cases created manually.
Environment
- SAP Sales/Service Cloud Version 2
Reproducing the Issue
- Create a case manually from the UI by selecting Source = Email.
- Ensure that relevant details for product-to-entity assignment are present in the case description.
- Observe that Business Information Extraction does not trigger and products are not automatically identified or assigned under related entities.
Cause
Cases can be created from the UI by manually selecting Source = Email, but Business Information Extraction will not trigger for this type of case creation.
Resolution
Business Information Extraction runs only for email-created cases and only when an Extraction Scenario is configured in the Case Type settings.
Keywords
business information extraction, gen ai, sap sales and service cloud, machine learning, product assignment, entity assignment, email-created cases, sap cloud version 2, case categorization, extraction scenario , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public