SAP Knowledge Base Article - Public

3707346 - SLA is milestone not visible on Case

Symptom

On the Case screen the the SLA section is not being populated with the SLA timepoints.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Navigate to Cases.
  2. Open a Case.
  3. Navigate to the SLA section.
  4. Observe that SLA timepoints are not displayed.

Cause

In the SLA configuration screen, the working calender that has been selected is not valid for the current year.

Resolution

  1. Navigate to Settings.
  2. Navigate to Working Calender.
  3. Ensure that the Working Calender that is being used by the SLA is valid for the current year.

Keywords

sla milestone, case management, sap service cloud, missing milestone, custom milestone, working calendar, validity, sap sla, case 831, no sla timepoints , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 all versions