Symptom
After completing a 360 form, the competency rating is not visible in the "sysOverallCompetency" trend portlet.
Environment
SAP SuccessFactors 360 Reviews
SAP SuccessFactors Employee Profile
Reproducing the Issue
- Complete the 360 form.
- Navigate to the People Profile.
- Attempt to view the "Competencies" portlet.
- "sysOverallCompetency" rating is not displayed.
Cause
- The overall competency rating is derived from the Objective Competency Summary section in a PM form.
- The 360 form does not support the Objective Competency Summary section type, which is required to generate the overall competency rating.
Resolution
This is expected behavior.
See Also
Keywords
competency rating, sysOverallCompetency, competencies portlet, 360 form, ad-hoc report, Objective Competency Summary, PM form, system design, calibration template, people profile, SAP SuccessFactors Performance & Goals , KBA , LOD-SF-MTR-RAT , Ratings and Weights , LOD-SF-EP-TRD , Trend Elements , Problem
Product
SAP SuccessFactors Performance & Goals 2511
SAP Knowledge Base Article - Public