Symptom
After performing a basic import in Employee Central, the manager field for the impacted user remains unchanged and does not update to "No Manager" as specified in the import file.
Environment
- SuccessFactors Platform
- SuccessFactors Employee Central
Reproducing the Issue
- Prepare a basic import file where the manager field is set to "No Manager".
- Perform the basic import in Employee Central.
- Verify the manager field for the impacted user post-import.
- Observe that the manager field is not updated to "No Manager" and still displays the previous manager ID.
Cause
In Company system and logo settings->[Do not overwrite the Manager field when it contains ‘NO_MANAGER’ value in the user import file] is enabled.
Resolution
- Navigate to Company system and logo settings
- Disable [Do not overwrite the Manager field when it contains ‘NO_MANAGER’ value in the user import file]
Keywords
manager field not updated, no manager, employee central, basic import, HRIS sync, manager ID, data import issue, manager information, employee data import, manager update issue , KBA , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-EP , People Profile , How To
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Core 2511
SAP Knowledge Base Article - Public