Symptom
- Employees are receiving I-9 reverification emails every four hours.
- Review of the provisioning jobs revealed an "Email Framework Reminder Job" running every four hours.
Environment
SAP SF Onboarding
Reproducing the Issue
- Employee is hired in version 1.0 and imported into version 2.0 with a reverification expiration date.
- Employee receives repeated I-9 reverification emails every four hours.
Cause
- The system is functioning correctly from the SuccessFactors side, and only two emails were sent as per the configuration: one general email and one reminder email.
- The repeated emails every four hours are being triggered from the user's domain and not from SuccessFactors.
Resolution
- Verify the configuration of the email template and ensure it aligns with the intended trigger conditions.
- Navigate to email services click on details for any one of the emails and check with sender address to ensure who is sending the emails, this could be their own domain.
- The "Email Framework Reminder Job" in provisioning is configured only to trigger reminder emails as per the system setup and does not contribute to the repeated emails.
See Also
Refer to: a href="https://www.relevant-link-in.case.com" Standard 240-Day Notification Behavior For I-9 Reverification - Onboarding /a
Keywords
i-9 reverification, email notification issue, repeated emails, email framework reminder job, SuccessFactors onboarding, reverification template, notification frequency, email status, provisioning job, domain configuration , KBA , LOD-SF-OBX-I9 , i9 Compliance Form , Problem
Product
SAP SuccessFactors Onboarding 2505
SAP Knowledge Base Article - Public