SAP Knowledge Base Article - Public

3708188 - House bank data not populating in 'Manage Customer Line Items' app

Symptom

Payments are posted successfully using 'Post Outgoing Payments' or 'Post Incoming Payments'. The payment documents contain valid 'House Bank ID' and 'House Bank Account ID', however, this house bank information is not displayed in the 'Manage Customer Line Items' or 'Manage Supplier Line Items' apps. 

Environment

SAP S/4HANA Cloud Public Edition

Cause

This is a known limitation in SAP S/4HANA Public Cloud.

  • The Manage Supplier Line Items and Manage Customer Line Items apps do not automatically derive or display House Bank and House Bank Account information from the underlying payment documents.
  • House Bank data is primarily used during payment processing and is not fully exposed for reporting or display in line item apps.

Resolution

If display of house bank information in 'Manage Customer Line Items' or 'Manage Supplier Line Items' app is a business requirement, SAP recommends submitting a Feature Request via the SAP Customer Influence portal. 

See Also

2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product

Keywords

house bank, manage customer line items, incoming payment, house bank account, defaulting limitation, feature request, SAP S/4HANA Cloud, Fiori UI, accounts receivable, payment document, automatic derivation, bank details. , KBA , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions