SAP Knowledge Base Article - Public

3708845 - CTI icon not visible

Symptom

Upon logging into V2 system the CTI Icon does not load and is not displayed.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Log into impacted System
  2. CTI Icon will not load.

Cause

No CTI Configuration in place.  It is necessary for there to be a CTI configured in order for the Icon to be visible

Resolution

  1. Navigate to your User Menu  
  2. Select System Settings  
  3. Select All Settings 
  4. Search for CTI  
  5. Open CTI Configuration
  6. Configure a CTI and make it active
  7. Refresh System Page or Log Out and Back into the System
  8. CTI Icon should now be visible

See Also

https://help.sap.com/docs/CX_NG_SVC/56436b4e8fa84dc8b4408c7795a012c4/30f4f6051e4f4a7e81528da738e87ab1.html?q=CTI

Keywords

CTI, Icon, Missing, , KBA , CEC-CRM-CTI , CTI for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions