Symptom
Upon logging into V2 system the CTI Icon does not load and is not displayed.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Log into impacted System
- CTI Icon will not load.
Cause
No CTI Configuration in place. It is necessary for there to be a CTI configured in order for the Icon to be visible
Resolution
- Navigate to your User Menu
- Select System Settings
- Select All Settings
- Search for CTI
- Open CTI Configuration
- Configure a CTI and make it active
- Refresh System Page or Log Out and Back into the System
- CTI Icon should now be visible
See Also
Keywords
CTI, Icon, Missing, , KBA , CEC-CRM-CTI , CTI for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public