SAP Knowledge Base Article - Public

3708853 - Error message "Failed to connect to SAP Data-Custondian KMS. Try again" would appear when enabling the BYOK for this SAC on HANA Cloud

Symptom

  • Error message "Failed to connect to SAP Data-Custondian KMS. Try again" would appear when enabling the BYOK for this SAC on HANA Cloud

Environment

  • SAP Analytics Cloud 2025.21.11

Reproducing the Issue

  1. Log onto the customer's SAC system
  2. Navigate to System-> Administration-> External System
  3. In the Bring Your Own Key (BYOK) section, choose Connect to KMS
    => Observe the error message "Failed to connect to SAP Data-Custondian KMS. Try again" would appear

Cause

The issue is caused by a defect in the product.

Resolution

This issue has been addressed in version 2026.21.13.

See Also

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud, BYOK , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0