Symptom
A delivery contains incorrect packing instructions, resulting in a large quantity of items. Attempting to reverse the "Ready For Shipping" status in both Manage Outbound Delivery Orders and the Warehouse Monitor Apps results in system timeout.
Error messages encountered:
- "Object type for document category could not be determined"
- "Shipping readiness cannot be changed for &. Delivery status is invalid."
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Attempt to reverse the "Ready For Shipping" status on the delivery in either the Warehouse Monitor or Manage Outbound Delivery Orders.
- Observe that the system times out.
Cause
You can't reverse shipping readiness if the outbound delivery order has already been posted goods issue. The error message occurs when the delivery is already completed, resulting in an invalid delivery status that prevents the reversal of the "Ready For Shipping" status.
Resolution
The error message occurs when the delivery has already been completed. In this case, it is not possible to reverse the Ready for Shipping status.
If changes are required in the delivery, it is recommended to reverse the outbound delivery by following the instructions described in the KBA below:
3126573 – How to reverse outbound deliveries in SAP S/4HANA Cloud, Public Edition (EWM)?
See Also
Keywords
delivery processing, sap s/4hana cloud public edition, ready for shipping, shipping readiness, invalid delivery status, reverse outbound delivery, warehouse monitor, manage outbound delivery orders, system timeout, error message, object type for document category, delivery status invalid, reverse shipping readiness status, sap support , KBA , SCM-EWM-DLP-2CL , Delivery Processing (Public Cloud) , Problem
SAP Knowledge Base Article - Public