Symptom
- There is a To Do alert indicates one task is overdue for "Complete E-Verify" or "Employment profile selection".
- Upon clicking the alert, the pop-up displays no task or empty.
Environment
SAP SuccessFactors Onboarding
Cause
It could caused by the Job requisition is moved to Hired status. Or the candidate is inactive.
Resolution
- Go to BPE: manage user task, and filter with Participant User=the user id of the impacted user who has the empty to-do task.
- First column is for task id, and third column is for Process instance id.
- Go to BPE: monitor process, and filter with Process instance id.
- Select the record, you will find userId of the candidate.
- To remove the to-do task, please follow the KBA: How to remove Business Process To-Do? [Onboarding]. Task id can be found from step 2.
See Also
Keywords
overdue task, no tasks visible, remove to-do task, , KBA , LOD-SF-OBX-HP , Home Page for Onboarding 2.0/ Tiles , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public