SAP Knowledge Base Article - Public

3709558 - Getting Started with New Built in Support - SAP Business ByDesign

Symptom

This Knowledge Base article helps you find the most relevant Knowledge Base articles needed to begin working with New Built-in Support, which was released in the ByD 2602 update.

Important: New Built in Support upgrade is for all the systems except the systems hosted in China DC

Environment

SAP Business ByDesign

Cause

What will be the difference for End user and Key User with New Built in Support?

End User - No Changes

Key User - The options such "Forward to Provider", "Send to Provider" and "Note to Provider" are removed. To report any new cases to SAP Support, use New Built in Support. For Existing cases, you can still access it from SAP for ME.

Resolution

Documentation for the Beta release in 2511:

Documentation has been published for the Go Live in 2602:

Before starting with New Built in Support, you’ll need to know certain prerequisites.

  1. S-User is mandatory to login into New Built in Support, check whether you are a Key User in ByD and have a valid S-User
  2. Once new Built in Support is enabled then the existing cases cannot be sent to SAP and Vice Versa. For those existing case, you have to follow the KBA as workaround 3665054 - How to Find and Process, in SAP for Me, Cases created from a ByD 

S-User:

Know About S-User:

Troubleshooting:

S-User Authorization - Case Handling:

Who should I contact if there’s an issue with S-User?

We recommend verifying that all relevant users have valid S-user IDs and access to SAP for Me.

Built in support requires to sign in with a valid S-user to access case management and case creation. If you have any questions or need help with S-user access, please contact the SAP Customer Interaction Center (CIC) or start a chat with a CIC representative: Contact SAP CIC

560499 - Customer Interaction Center: Hotline - Email - Chat

New Built in Support:

ByD specific documents and references:

SAPFORME:

See Also

new built in support, dsx, byd, case handling, s user, sapforme, partners

Keywords

KBA , AP-LM-AM-INC , Incident-Uis , How To

Product

SAP Business ByDesign all versions