Symptom
When clicking on the notification for Bank Account Approvals in 'My Inbox' the navigation fails with the following error: "Sorry, the app couldn't be opened".
Environment
SAP S/4HANA Cloud Public Edition
Cause
The business user does not have the required authorizations to navigate to the target inbox via 'My Inbox'.
Resolution
Assign the business catalog SAP_CA_BC_MYINBOX_PC to the business role that is assigned to the business user.
See Also
Keywords
workflow, bank account approval, notification, link, my inbox, inbox, access issue, fiori ui, missing catalog, SAP_CA_BC_MYINBOX_PC, error message, app couldn't be opened, authorization issue, target mapping, business role, business user, catalogs , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , FIN-FSCM-CLM-BAM , Bank Account Management , Problem
SAP Knowledge Base Article - Public