Symptom
Joule does not give any response and no errors are displayed when giving a command.
Environment
- SAP SuccessFactors HCM Suite
- SAP SuccessFactors Employee Central
Reproducing the Issue
- Open Joule;
- Attempt to change something (e.g. Change “To Be Hired” Status of Position);
- No response and no error messages - nothing happens;
Cause
There are two templates configured with the same use case in Manage Data.
Resolution
- Go to Manage Data > Employee Central Quick Action Template;
- Search for the template of the action tested in Joule;
- See there are more than one for the same use case type;
- Inactivate or delete one of them.
See Also
Keywords
joule, use case, employee central quick actions, Employee Central Quick Actions, manage data Differences Between Quick Actions and Self-Service Transactions, template, Quick Action, employee central, successfactors, Change “To Be Hired” Status of Position , KBA , LOD-SF-EC-ADM , Admin Tools (EC Core only) , LOD-SF-EC-POS , Position Management , Problem
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public