SAP Knowledge Base Article - Public

3709748 - Joule is Not Responding To a Use Case - Employee Central

Symptom

Joule does not give any response and no errors are displayed when giving a command. 

Environment

  • SAP SuccessFactors HCM Suite
  • SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Open Joule;
  2. Attempt to change something (e.g. Change “To Be Hired” Status of Position);
  3. No response and no error messages - nothing happens;

Cause

There are two templates configured with the same use case in Manage Data. 

Resolution

  1. Go to Manage Data > Employee Central Quick Action Template;
  2. Search for the template of the action tested in Joule;
  3. See there are more than one for the same use case type;
  4. Inactivate or delete one of them.

See Also

3564864 - Joule - Change , Delete Create , Change Emails Error The action isn't available right now. This could be due to certain settings not being enabled or permission restriction - SAP for Me

Keywords

joule, use case, employee central quick actions, Employee Central Quick Actions, manage data Differences Between Quick Actions and Self-Service Transactions, template, Quick Action, employee central, successfactors, Change “To Be Hired” Status of Position , KBA , LOD-SF-EC-ADM , Admin Tools (EC Core only) , LOD-SF-EC-POS , Position Management , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions