SAP Knowledge Base Article - Public

3709886 - Dump Occurs During Advanced Search In Leads WoC

Symptom

Dump Occurs in Frontend UI When Performing Advanced Search in Lead Work Centre. Not able to perform any actions in lead work center.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center > Open Leads
  2. Do filter by All query
  3. Click on advanced search
  4. Filter by Owner = 'XXXXXX'
  5. Status = 'XXXX'
  6. Country/region = 'XXXXXXX'
  7. Click on Go
  8. Dump occurs

Cause

The Name field in Leads includes special character values (_#⋆.˚𓆉𓆝𓆡⋆.˚𓇼𓇼𓏲✩‧₊˚_).

Resolution

To prevent recurrence, special characters should not be maintained for this field in the future.

Keywords

Lead dump, Dump doing advanced search. , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer core applications all versions