Symptom
Dump Occurs in Frontend UI When Performing Advanced Search in Lead Work Centre. Not able to perform any actions in lead work center.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center > Open Leads
- Do filter by All query
- Click on advanced search
- Filter by Owner = 'XXXXXX'
- Status = 'XXXX'
- Country/region = 'XXXXXXX'
- Click on Go
- Dump occurs
Cause
The Name field in Leads includes special character values (_#⋆.˚𓆉𓆝𓆡⋆.˚𓇼𓇼𓏲✩‧₊˚_).
Resolution
To prevent recurrence, special characters should not be maintained for this field in the future.
Keywords
Lead dump, Dump doing advanced search. , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public