SAP Knowledge Base Article - Public

3710065 - Unable To Set Default Signature

Symptom

User is unable to set a Signature Template as default since no options are shown in the dropdown.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Click on the User Profile.
  2. Go to Settings.
  3. Navigate to Emails and click on the + icon to add a Signature Template.
  4. In the Name field notice that there are no options shown in the dropdown.

Cause

  • Missing Templates
  • Templates Configured Incorrectly

Resolution

  1. In order to set a Template as Default, ensure that a Template of type 'Signature Template' is created in the system by following below steps:
    • Go to System Settings.
    • Search for Emails in All Settings.
    • Navigate to Templates
    • Create a New Template with Template Type as 'Signature Template'.
  2. While setting a template as Default, Signature Template options are shown based on the language in which user is logged in. For example, if the Template is maintained in English language, then only the users who have logged in with English language can view the template option to set as Default Signature Template.

See Also

3509208 - Branding Template Not Available When Creating Emails

Keywords

Signature Template, Default Signature, Login Language, Options, Service, Templates, Emails, Settings, Empty , KBA , CEC-CRM-TMP , Templates for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions