SAP Knowledge Base Article - Public

3710899 - Sales data not available in Account Header when using the Mobile App

Symptom

Sales data is not available in account header when using the mobile app.

Environment

SAP Sales Cloud Version 2

Cause

Currently it's not supported to have the sales data fields in the account header of SAP Sales cloud mobile app. For now such fields are available to be added to the account creation and the fields can be seen (read-only) in the 'Additional data' tab of the account.

Resolution

As an alternative please raise an idea in the Influence Portal under the following link: https://influence.sap.com/go/sales_service_v2_esm

The Customer Influence portal is the proper channel for new requirements. There, other customers can also vote for the idea and depending on the demand from the customer community, and feasibility the developers will evaluate and plan accordingly for a possible implementation of this request.

Keywords

Mobile, Sales data, Account, Header , KBA , CEC-CRM-MOB-ADM , Mobile Administration for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0