SAP Knowledge Base Article - Public

3710957 - Groupware Task Synchronization is not working

Symptom

Task Synchronization from SAP Sales cloud V2 system to Outlook is not working.

Environment

SAP Sales Cloud Version 2

Cause

Records limit was set to Zero in the Sync settings of the user's profile. The user customization will overwrite the profile settings.

Resolution

  1. As the affected user go to Groupware User Settings.
  2. Under Customization, click on Sync settings.
  3. For the Task card, adjust the Records limit to wanted number.
  4. Click on Save.

Keywords

Groupware, Outlook, Task, Sync, Limit , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0