SAP Knowledge Base Article - Public

3710989 - Error "Product * is not completely serialized" (SCWM/STOCK_UPLOAD 101) shows up when migrating the warehouse stock

Symptom

The error “Product * is not completely serialized” (SCWM/STOCK_UPLOAD 101) is triggered during warehouse stock migration when serialization is required.

Environment

SAP S/4HANA Cloud Public Edition

 

Reproducing the Issue

  1.  Go to Migrate Your Data app.
  2.  Upload the migration file and prepare the mapping task.
  3.  Simulate the migration process.
  4.  Observe the following error messages:
    -> Product * is not completely serialized    /SCWM/STOCK_UPLOAD    101         
    -> Error in items assigned to this header. Stock items were not uploaded.    /SCWM/STOCK_UPLOAD    81

Cause

Potential root causes include:  

  •  Absence of a serial number profile assigned to the product at stock level;  
  •  Inconsistency in the migration file (.xml), where the specified quantity does not align with the number of provided serial numbers.

Resolution

  • Assign the serial number profile for the affected materials to "C" (at stock level) during stock movements.
  • Review the migration file (.xml) and ensure that the quantity specified matches the number of associated serial numbers. For example, if the quantity is 3, provide three serial numbers in the Serial Number Data sheet.

Keywords

warehouse stock migration, serialization error, incomplete serialization, migration cockpit, stock upload error, serial number profile, repair serial number profile, warehouse monitor, migration file incomplete, stock level serialization, document item level serialization. , KBA , SCM-EWM-IF-MIG-2CL , Interface Migration from LE-WM (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions