Symptom
The Memo Line field in a Outgoing Bank Transfer / Payment contains memo line in a language that differs from the expected language.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Payment Management work center.
- Go to the Payment Monitor view and search for the selected Outgoing Bank Transfer.
- Open and click View All.
- On the General tab you can see the Memo line.
Here the memo line is in different language.
Cause
The Memo Line in the outgoing bank transfer is derived from the language maintained in the Supplier master data at the time the related documents (such as the supplier invoice or outgoing bank transfers) are created.
If the language of the supplier account was set differently at the time of document creation, the system populates the Memo Line using that language. Later changes to the supplier’s language do not affect the Memo Line for existing invoices or outgoing bank transfers.
Resolution
Ensure that the correct language is maintained in the supplier master data before creating supplier invoices or outgoing bank transfers.
For already created documents or bank transfers, the Memo Line language cannot be automatically updated by changing the supplier master data.
Keywords
Outgoing Bank transfer; Memo lines; language; different , KBA , AP-PAY , Payment Processing , Problem
SAP Knowledge Base Article - Public