Symptom
Error occurs as "Accumulation table is locked for same customer" while saving the billing document in Create Billing Document App.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to the "Create Billing Documents" app.
- Enter the required billing document type.
- Enter the relevant delivery number.
- Maintain the billing date.
- Click on save.
- Observe the error.
Cause
This issue occurs when multiple billing documents are posted simultaneously for the same customer without releasing the previously created billing document to accounting.
Resolution
To resolve this error following steps need to be maintained:
- Ensure that the previously created billing document for the same customer is successfully released to accounting before posting the next billing document.
- Avoid parallel posting of billing documents for the same customer when "TCS" is applicable.
- Once the prior document is released to accounting, the subsequent billing document can be posted without any error.
Keywords
Accumulation, Table, Locked, customer, create billing documents, Vf01, Public cloud, Reference document number, Billing , KBA , FI-LOC-SD-IN , India (aka XX-CSC-IN-SD) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public