SAP Knowledge Base Article - Public

3711232 - Error "Accumulation table is locked for same customer" in Create Billing Documents App

Symptom

Error occurs as "Accumulation table is locked for same customer" while saving the billing document in Create Billing Document App.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Navigate to the "Create Billing Documents" app.
  2. Enter the required billing document type.
  3. Enter the relevant delivery number.
  4. Maintain the billing date.
  5. Click on save.
  6. Observe the error.

Cause

This issue occurs when multiple billing documents are posted simultaneously for the same customer without releasing the previously created billing document to accounting.

Resolution

To resolve this error following steps need to be maintained:

  1. Ensure that the previously created billing document for the same customer is successfully released to accounting before posting the next billing document.
  2. Avoid parallel posting of billing documents for the same customer when "TCS" is applicable.
  3. Once the prior document is released to accounting, the subsequent billing document can be posted without any error.

Keywords

Accumulation, Table, Locked, customer, create billing documents, Vf01, Public cloud, Reference document number, Billing , KBA , FI-LOC-SD-IN , India (aka XX-CSC-IN-SD) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions