Symptom
The error message: "Sorry your DocuSign login was not successful, please contact your System Administrator" appears when clicking on Online Offer with eSignature:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Create an Offer Letter
- Go to Admin Center > Manage Recruiting Settings > Offer Letter > Enable electronic signature for offer letters
- Change the DocuSign account settings
- Go back to the previously created Offer Letter and click on Online Offer with eSignature
Cause
The error is coming from DocuSign validation
Resolution
When changing the DocuSign settings after an Offer Letter was created, re-create the Offer Letter in order to use the Online Offer with eSignature option.
The name of the user must be identical in Success Factors and DocuSign, otherwise the user will get this error. If the name does not match, the DocuSign admin can change it as follows:
- In DocuSign, go to Admin > Users > select the user > Actions > Edit > and change the name to match Success Factors. Refresh the page by logging out and in again. Once the name matches, the user should not experience the error anymore.
- Please note that the email address, as well as the user's name must match in SuccessFactors Recruiting and DocuSign for the connection to work properly.
For difficulties modifying the username, Customer Support can engage the DocuSign support through Launchpad for assistance.
See Also
2382760 - Configuring Online Offers with eSignature/DocuSign in Recruiting - SAP for Me
Keywords
DocuSign login was not successful, docusign error, offer letter error, rcm , KBA , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , Problem
SAP Knowledge Base Article - Public