Symptom
The "Stock Shortage" exception remains in Acknowledged status even after a new sales order is created without available stock.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Supply Planning Workcenter.
- Select the Products subview under the Exceptions view.
- Search for the relevant product ID.
- Open the product details.
- The exception "Stock Shortage" is visible.
- The status of the exception is Acknowledged.
Cause
- When a sales order is created without available stock, a "Stock Shortage" exception is raised with a "Pending" status.
- After acknowledging the exception and completing the inbound process, creating another sales order without available stock raises a new exception with an updated exception date.
- The status of the newly created exception is automatically set to "Acknowledged".
Resolution
The system does provide us the feasibility to reset the exception status by following the below steps,
- Go to Supply Planning Workcenter.
- Select the Products view.
- Search the relevant product ID.
- Select Exceptions sub tab.
- Click on "Reset Status" option to revert the status of the exception back to "Pending".
This is the standard system behavior.
See Also
Keywords
stock shortage, exception status, supply planning, pending status, acknowledged status, reset exception, demand planning, product exception, exception tab, exception reset , KBA , AP-SDM , Supply and Demand Matching , How To
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public