Symptom
Error "No Authorization to Start the UI for Transaction S_ER9_52003005" occurs when attempting to access Configuration Activity "Manage Situation Types - Extended" (SSCUI ID: 170013).
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to SSCUI 170013 Manage Situation Types - Extended.
- Attempt to access the Configuration.
- Encounter the error "No Authorization to Start the UI for Transaction S_ER9_52003005".
Cause
Business Catalog ID SAP_CA_BCG_SITN_CONFIG_PC is not assigned to the related Business Role.
Resolution
Add the Business Catalog ID SAP_CA_BCG_SITN_CONFIG_PC to the related Business Role.
Keywords
SSCUI, 170013, Manage Situation Types - Extended, S_ER9_52003005, Business Catalog, SAP_CA_BCG_SITN_CONFIG_PC, Business Role, BR_BPC_EXPERT , KBA , CA-SIT-ENG , Situation Handling: Situation Engine , Problem
SAP Knowledge Base Article - Public